Sehr niedrige bzw. nicht plausible Werte zum Feinstaub


#1

Hallo zusammen,

ich habe ein Problem mit dem SDS011-Feinstaubsensor meiner senseBox.

Die senseBox funktioniert soweit einwandfrei.
Die Feinstaubwerte, die variieren zwar, jedoch sowohl bei PM2,5, als auch bei PM10 nur zwischen 0 und maximal 0,2 Mikrogramm/m³.
Diese Messwerte sind viel zu gering und damit nicht plausibel. Zu erwarten wären für den Innenstadtbereich von Lemgo Werte zwischen 10 und 30 Mikrogramm/m³ PM10 und zwischen 5 und 20 Mikrogramm/m³ PM2,5.

Wer hat eine Idee, woran diese niedrigen Werte liegen könnten?

Viele Grüße,
Matthias


#2

Hallo Matthias,

einige Fragen die uns eventuell weiterhelfen.

  • Welchen Code benutzt du denn, ist das der Standardcode der openSenseMap?
  • Hast du mal versucht ein Streichholz davorzuheben um mit dem Rauch den Wert zu manipulieren? Gibt es dann einen Ausschlag in den Werten?
  • An welchen Serial Port hast du den Sensor an der senseBox angeschlossen, Serial 1, oder Serial 2?

Beste Grüße

David


#3

Hallo David,

  • verwendet wurde der Standard-Code bzw. wurde der Code von der OpenSenseMap generiert
  • Tests mit Streichhölzern, Zigaretten oder Räucherkerzen und Vergleichsmessungen stehen noch aus
  • ich kann es nicht mit 100-prozentiger Sicherheit sagen, aber ich denke, ich benutze den Port 1 - ist je nach Port ein unterschiedliches Verhalten zu erwarten?

Gibt es denn vergleichbare Fälle, in denen die senseBox sehr niedrige Feinstaubwerte anzeigt?

Hier noch der Link zu unserer senseBox: https://opensensemap.org/explore/5bbf7163bc400c001bfeee0b

Viele Grüße,
Matthias


#4

Hi Ina,

bei der Verwendung über die serielle Schnittstelle muss man den Anschluss eindeutig definieren da es sich hierbei, anders als bei der I2C Schnittstelle, nicht um eine Bus-Schnittstelle handelt. Von daher muss der Port der im Sketch angegeben ist mit der Steckverbindung übereinstimmen. Überprüfe daher bitte nochmal ob in deinem Sketch Serial1 als Port angegeben ist.

Viele Grüße
Jan


#5

Hallo Matthias, hallo Jan,

ich habe eine SenseBox installiert, die im Rahmen der Futurium-Veranstaltung (das sagt nur Jan etwas) unter Anleitung von SenseBox-Spezialisten in Betrieb genommen wurde. Der Feinstaubsensor funktioniert grundsätzlich, zeigt m. E. aber ebenfalls systematisch zu niedrige Werte an.

Das zeigt sich beispielsweise in dem Silvester-Peak: Die Feinstaubwerte schnellen ab 0 Uhr in der Silvesternacht in die Höhe - die absoluten Werte steigen dabei aber bloß von ungefähr 0,2 auf 27 µg/m³ für die Fraktion PM10.

So weit ich das beurteilen kann, ist auch der Luftstrom nicht behindert. Das Foto meiner SenseBox zeigt da noch etwas beengte Verhältnisse, die ich aber noch vor Silvester geändert hatte.

Meine Box:
https://opensensemap.org/explore/5bf93b1ba8af82001afbee7f

Viele Grüße,
Timo


#6

Hallo zusammen,

hier die Feinstaubwerte aus einem Test:

Am 09.01.2019, Projektbüro Lemgo Digital, Vorderseite, Mittelstraße, kein Regen, kein Nebel, keine Störquellen, https://opensensemap.org/explore/5bbf7163bc400c001bfeee0b.

Handmessgerät: Holdpeak, HP-5800F

PM2,5 in µg/m³ PM10 in µg/m³
7:50 Uhr, ohne Zigarettenrauch
über dem Boden mit Handmessgerät 2,1 4,8
an dem Feinstaubsensor mit Handmessgerät 2,6 4,8
SDS011 0,1 0,1
10:40 Uhr, ohne Zigarettenrauch
über dem Boden mit Handmessgerät 2,4 4,7
an dem Feinstaubsensor mit Handmessgerät 2,9 6,8
SDS011 0,1 0,1
10:45 Uhr, mit Zigarettenrauch
neben dem Handmessgerät 60 60
an dem Feinstaubsensor mit Handmessgerät 990 1999
SDS011 0,16 0,16

Aus den Messergebnissen ist ersichtlich, dass Zigarettenrauch eine sehr hohe Konzentration von PM10- und PM2,5-Partikeln enthält.
Weiterhin ist ersichtlich, dass unser Feinstaubsensor SDS011 generell zu niedrige Messwerte liefert.

Viele Grüße,
Matthias


#7

Hi @INA,

da stimmt definitiv etwas mit dem SDS011 nicht! Bei Zigarettenrauch sollte der voll ausschlagen. Wie besprochen ersetzen wir den Sensor durch einen neuen.

Grüße
Jan


#8

Hallo Timo,Ina
Haben eure SDS011 Boxen einen Luftausgang, die angesaugte Luft muss wieder weg?
Ist leider nicht ersichtlich auf den Bildern.
Grüsse
Olly


#9

Hallo @OllyS,

vielen Dank für den Hinweis. Ich bin zwar leider erst heute dazu gekommen, eine “Abluftöffnung” in das Gehäuse, in das der Feinstaubsensor eingebaut ist, zu bohren - aber schon jetzt zeichnet sich ab, dass sich die Messungen in Richtung plausibler Werte bewegen.

Ich werde das weiter beobachten, aber eine Besserung der Situation ist bereits feststellbar.

Viele Grüße
Timo


#10

Hallo alle,

nach anfänglicher Euphorie über den nun endlich richtig funktionierenden SDS011-Feinstaubsensor (s.o.) ist nun leider der Frust zurückgekehrt: Seit dem 25. Februar hat der Sensor seine Funktion offenbar komplett eingestellt. Die Messwerte oszillieren nur noch zwischen 0,0 und 0,1 µg/m³, was ich für reines Rauschen halte.
Ein Neustart der Box hat nichts gebracht - hat jemand einen Tipp, was sonst noch helfen könnte? Es hat übrigens keine Änderung am Programm oder der Installation o. ä. gegeben. Der Ausfall kam ebenso plötzlich wie unerwartet.

Meine Box:
https://opensensemap.org/explore/5bf93b1ba8af82001afbee7f

Viele Grüße
Timo


#11

Hallo Timo,

u.U. hast du ein Problem mit der Stromversorung des Feinstaubsensors bzw. ist eine der Adern des Kabels zwischen Sensebox-Platine und SDS011 beschädigt.

Ich hatte das gleiche Problem: Feinstaubwerte zwischen 0,0 und 0,2 Mikrogramm/m³.
Ein Austausch des Sensors hat nichts gebracht, nachdem ich das Kabel ausgetauscht hatte, bekam ich plausible Feinstaubwerte.

Viele Grüße,
Matthias


#12

Hallo @INA / Matthias,

vielen Dank für deinen Input. Ich habe leider kein passend konfektioniertes Ersatzkabel zur Hand, ich habe aber mal die entsprechenden Stecker gelöst und wieder eingesteckt. Ich kann auch hören, dass der Lüfter des SDS011 läuft. Die ihm (dem Lüfter) zur Verfügung gestellte Versorgungsspannung beträgt allerdings nur 4 V - kann das jemand bestätigen? Weiterhin werden keine sinnvollen Werte vom Sensor geliefert.

Viele Grüße
Timo