Feinstaubsensor im Gehäuse


#1

Hallo zusammen,
ich bin gerade dabei meine Sensebox zusammenzubauen. Jetzt habe ich speziell zu dem Feinstaubsensor eine Frage. Wenn er im Gehäuse ist, dann gibt es eine Teflonröhrchen zum ansaugen der Umgebungsluft und die Kabeldurchführung. In der Summe ist das Gehäuse ziemlich dicht.

Kann der Sensor so funktionieren? Er saugt Luft durch das Röhrchen an, die dann aber nirgends hin kann, weil das Gehäuse dicht ist. Können unter diesen Bedingungen die Messwerte noch korrekt sein?

Würde es nicht Sinn machen noch ein Loch für die Abluft in das Gehäuse zu machen?


Unterschiedliche Feinstaubwerte
#2

Hallo Peter,

ich kann dir zu einer solchen Entlüftungsbohrung nur raten. Ich habe meine SenseBox damals nach Anleitung ohne zusätzliche Bohrung aufgebaut und wunderte mich danach über unplausibel niedrige Feinstaubmesswerte. Erst mit Bohrung habe ich dann plausible Werte erhalten.

Darüber hinaus befürchte ich, dass mein Sensor damals von dem wochenlangen Betrieb ohne Entlüftungsbohrung Schaden nahm. Jedenfalls ist er ziemlich früh kaputt gegangen und musste ausgetauscht werden.

Viele Grüße
Timo


#3

Hi Timo,
danke für die Antwort. Ich hatte so was ja schon fast befürchtet.
Könnte man da nicht die Anleitung korrigieren?
Dann wäre bei dem Bausatz sicher auch noch ein zweites Teflonröhrchen und die entsprechende Befestigung sinnvoll.

Gibt da zur Sensebox ein Adresse für solche Vorschläge?

Viele Grüße


#4

Ist das tatsächlich zu klein? Ich habe auch einen Feinstaubsensor und habe mich auch gefragt, ob man da nicht eine Entlüftungsöffnung haben muss. Mein Eindruck ist aber, dass die Kabeldurchführung zur Sensebox ausreichend Platz für die Entlüftung bietet. Die Feinstaubwerte sind bei mir auch nicht unplausibel niedrig. Es wäre auf jeden Fall interessant, das mal zu klären.


#5

Ich habe eben mal vom Gehäuse den Deckel abgeschraubt, damit auf jeden Fall genug Entlüftung möglich ist und dann nachgesehen, ob sich an den Messwerten etwas ändert. Ich konnte keine wesentliche Veränderung entdecken. Die Messwerte waren mit und ohne Deckel fast gleich.


#6

Ich konnte bis jetzt noch keine eigenen Experimente machen, da ich beruflich gerade etwas mit Arbeit zugeworfen werde. Ich habe allerdings die Kabeldurchführung abgedichtet. Wenn ich durch das Röhrchen Luft hineinblase, dann kommt die nirgends mehr raus …
Ich melde mich auf jeden Fall noch mal nach der Inbetriebnahme. Kann aber noch einige Tage dauern.


#7

OK, wenn die Durchführung abgedichtet ist, dann kann der Sensor nicht mehr funktionieren. Dann wäre es entweder sinnvoll, die Abdichtung zu entfernen oder eine der vorgesehenen Öffnungen auszustanzen. Das hatte ich nämlich aus Versehen gemacht und dann die überflüssige Öffnung mit Isolierband wieder abgedichtet. Bei meinem Feinstaubsensor ist die Kabeldurchführung im Gehäuse nicht abgedichtet und da geht genügend Luft durch.


#8

Hallo @xformer,

bei mir ist die Kabeldurchführung des Gehäuses, in dem der Feinstaubsensor sitzt, ebenso wie bei @muellerp mit einer eingebauten Dichtung versehen, die durch Zuschrauben der Überwurfmutter soweit gestaucht wird, dass sie ziemlich dicht abschließt. Ich habe deshalb eine 4mm-Bohrung an der Seite des Gehäuses vorgenommen. Das Herausbrechen eines der vorgestanzten Löcher erschien mir etwas zu groß - ich wollte nicht, dass zu viel Regenwasser und Schmutz eindringen kann.

Viele Grüße
Timo


#9

Danke euch für den Input. Wir ergänzen die Anleitung entsprechend!


#10

Bei mir ist ebenfalls je eine Gummidichtung in den Kabeldurchführungen vorhanden, aber die schließen nur am Teflonschlauch dicht ab. Bei den Verbindungskabeln klappt das nicht, da die einfach zu dünn sind.Ich habe jetzt auch mal die versehentliche Öffnung mit einem Netz und etwas Klebeband versehen und werde mal sehen, was passiert.